Scheduled Maintenance
Incident Report for Virtuoso
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 23:34 PST
Update
Dear Virtuoso Staff,

The Virtuoso IT Operations team will be conducting scheduled Data Center Maintenance (security patches/updates) Friday, 11/22 from 8:00pm – 12:00am PDT US.
During the maintenance window, the following applications will be displaying a maintenance page:
• Virtuoso.com
• VirtuosoReports.com
• VirtuosoEvents.com
• CreativeServices.Virtuoso.com
• API.Virtuoso.com
• Virtuoso Hosted and Private Label websites
The following applications will be unavailable (no maintenance page):
• Great Plains (accounting)
• Marketing List Tool (MLT)
• Production Reporting (PRA)
For the most current information regarding this maintenance, please visit the
Virtuoso Status Update page.
If you have any questions or concerns, please call or email the Virtuoso Service Center at
+1-817-870-0300 or help@virtuoso.com.

Thank you for your patience and continued support as we improve our services!
Best regards,
Virtuoso
help@virtuoso.com
+1-817-870-0300
Posted Nov 22, 2019 - 20:15 PST
Investigating
We will be upgrading our website so we can utilize the latest features.
Thank you for your patience while we work to improve your experience.
Posted Nov 22, 2019 - 20:12 PST
This incident affected: www.virtuoso.com (User Login, Advisor Search, Cruise Search, Tour Search, Hotel Booking, Virtuoso Reports), Virtuoso Events (User Login), and Virtuoso Reports Agency Sync.