SERVICE ALERT: Virtuoso Events & Creative Services Site Performance Issues
Incident Report for Virtuoso
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 16:31 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 06, 2020 - 16:31 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 06, 2020 - 14:53 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 06, 2020 - 12:35 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 06, 2020 - 12:35 PST
Identified
Dear Virtuoso Members and Partners,

Virtuoso is currently experiencing issues affecting site performance and login on the following services:
• VirtuosoEvents.com
• CreativeServices.virtuoso.com

If you have any questions or concerns, please call or email the Virtuoso Service Center at
+1-817-870-0300 or help@virtuoso.com.

Thank you for your patience and continued support as we work to resolve this issue.
Best regards,
Virtuoso
help@virtuoso.com
+1-817-870-0300
Posted Jan 06, 2020 - 12:34 PST
This incident affected: Virtuoso Events (User Login).